Ticket UUID: 3213e7821102c0ad7abefba8c268c3269531557f
Title: le package debian contient un symlink erroné
Status: Fixed Type: Incident
Severity: Important Priority: Immediate
Subsystem: Resolution: Fixed
Last Modified: 2016-01-06 09:59:09
Version Found In: 0.7.1
User Comments:
rico added on 2015-05-28 10:05:55:
après install en local via "sudo apt-get install garradin" 
la lib KD2 n'est pas installée et le lien vers KD2 est encore à "/home/bohwaz/fossil/kd2fw/src/lib/kd2" 

/usr/share/garradin/include/lib/KD2 -> /home/bohwaz/fossil/kd2fw/src/lib/kd2

bohwaz added on 2015-06-09 10:19:47:
OK, j'ai vu, ça sera corrigé.

bohwaz added on 2016-01-06 08:59:09:
Corrigé, nouveau paquet dispo : [http://dev.kd2.org/garradin/?download]