History for src/include/test_required.php

2021-02-06
00:43
PHP 7.4 is required now, because of preg_replace_callback 6th parameter in Brindille file: [3b6f01c207] check-in: [d30813308a] user: bohwaz, branch: dev, size: 2014 [annotate] [blame] [check-ins using] [diff]
2020-04-22
02:17
Version minimale de SQLite++ file: [a96dd46521] check-in: [2deff92b2c] user: bohwaz, branch: dev, size: 2014 [annotate] [blame] [check-ins using] [diff]
2020-03-01
18:45
Exiger d'avoir PHP 7.2 avant toute chose file: [6949478384] check-in: [d834be67ff] user: bohwaz, branch: dev, size: 2016 [annotate] [blame] [check-ins using] [diff]
2018-10-17
11:14
Added: Vérifions les dépendances dans la mise à jour aussi, au cas où file: [69fc54870f] check-in: [50f325e4d7] user: bohwaz, branch: dev, size: 2016 [annotate] [blame] [check-ins using]